<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
  <meta charset="utf-8" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-38226503-3", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<meta name="title" content="New Abbot of Ampleforth  | Ampleforth Abbey" />
<link rel="canonical" href="https://www.ampleforth.org.uk/abbey/news/new-abbot-ampleforth" />
<meta name="description" content="Dom Robert Igo has been elected ninth Abbot of Ampleforth, the largest Benedictine community in the UK." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link href="/themes/custom/oystertheme/images/fav/apple-touch-icon-57x57.png" rel="apple-touch-icon-precomposed" sizes="57x57" />
<link href="/themes/custom/oystertheme/images/fav/apple-touch-icon-72x72.png" rel="apple-touch-icon-precomposed" sizes="72x72" />
<link href="/themes/custom/oystertheme/images/fav/apple-touch-icon-114x114.png" rel="apple-touch-icon-precomposed" sizes="114x114" />
<link href="/themes/custom/oystertheme/images/fav/apple-touch-icon-144x144.png" rel="apple-touch-icon-precomposed" sizes="144x144" />
<link href="/themes/custom/oystertheme/images/fav/apple-touch-icon-60x60.png" rel="apple-touch-icon-precomposed" sizes="60x60" />
<link href="/themes/custom/oystertheme/images/fav/apple-touch-icon-120x120.png" rel="apple-touch-icon-precomposed" sizes="120x120" />
<link href="/themes/custom/oystertheme/images/fav/apple-touch-icon-76x76.png" rel="apple-touch-icon-precomposed" sizes="76x76" />
<link href="/themes/custom/oystertheme/images/fav/apple-touch-icon-152x152.png" rel="apple-touch-icon-precomposed" sizes="152x152" />
<link rel="shortcut icon" href="/abbey/themes/custom/oystertheme/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="/abbey/news/new-abbot-ampleforth" />

  <title>New Abbot of Ampleforth  | Ampleforth Abbey</title>
  <link rel="stylesheet" href="/abbey/sites/default/files/css/css_K3lqMP28u32-HnHWly8_SD2VH73Jcp7eTIcJtV7Vz-c.css?q83q9s" media="all" />
<link rel="stylesheet" href="/abbey/sites/default/files/css/css_Y3HahaoqeBISCL-7DRYieThp6eQeycr7yCiRg7Dt2fk.css?q83q9s" media="all" />

  
<!--[if lte IE 8]>
<script src="/abbey/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

</head>
<body class="page-node-209 one-sidebar sidebar-first path-node page-node-type-news">
  <a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
  </a>
      
  
        <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div role="document" class="page">
              <header id="site-header">
            <div class="header-3">
                  <div class="header_first" class="header_first">
    

<div id="block-oystertheme-branding" class="block block-system block-system-branding-block">
  
    
  <div class="block__content">
          <a href="/abbey/" title="Home" rel="home" class="site-logo">
      <img src="/abbey/themes/custom/oystertheme/logo.png" alt="Home" />
    </a>
        </div>
</div>
  </div>

                  <div class="header" class="header">
    

<div id="block-ampleforthabbeygrounds" class="block-type-basic block-basic block block-block-content block-block-contentb8903b3f-235b-4cea-9a92-b728b6fd0002">
  
    
  <div class="block__content">
          
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h2>Ampleforth Abbey</h2>
</div>
      
      </div>
</div>
  </div>

                  <div class="header_second" class="header_second">
    

<div id="block-headertelephone" class="block-type-basic block-basic block block-block-content block-block-contente47a3d59-c989-4754-aa27-a9c0dbbb193e">
  
    
  <div class="block__content">
          
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="tel://+441439766710">+44 1439 766710</a></p>
</div>
      
      </div>
</div><div class="search-block-form block block-search container-inline" data-drupal-selector="search-block-form" id="block-searchform" role="search">
  
    
      <div id="search-wrapper"><form action="/abbey/search/node" method="get" id="search-block-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-search form-type-search js-form-item-keys form-item-keys form-no-label">
      <label for="edit-keys" class="visually-hidden">Search</label>
        <input title="Enter the terms you wish to search for." placeholder="Search our site" data-drupal-selector="edit-keys" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" class="form-search" />

        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit--2" value="Search" class="button js-form-submit form-submit" />
<span class="sb-icon-search"></span></div>

</form>
</div>
  </div>


<div id="block-oursites" class="block-type-basic block-basic block block-block-content block-block-content093b08c2-380f-4741-9c03-a4759069a99d">
  
    
  <div class="block__content">
          
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a class="open-overlay" href="#">Our sites</a></p>
</div>
      
      </div>
</div>

<div id="block-responsivemenumobileicon" class="responsive-menu-toggle-wrapper responsive-menu-toggle block block-responsive-menu block-responsive-menu-toggle">
  
    
  <div class="block__content">
          <a id="toggle-icon" class="toggle responsive-menu-toggle-icon" title="Menu" href="#off-canvas">
  <span class="icon"></span><span class="label">Menu</span>
</a>
      </div>
</div>
  </div>

            </div>
              <div class="header_nav" class="header_nav">
    

<div id="block-horizontalmenu" class="block block-responsive-menu block-responsive-menu-horizontal-menu">
  
    
  <div class="block__content">
          <nav class="responsive-menu-block-wrapper">
  
              <ul id="horizontal-menu" class="horizontal-menu">
                    <li class="menu-item menu-item--expanded">
        <a href="/abbey/" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                <ul class="menu sub-nav">
                    <li class="menu-item menu-item--expanded">
        <a href="/abbey/home/contact-us" data-drupal-link-system-path="node/11">Contact Us</a>
                                <ul class="menu sub-nav">
                    <li class="menu-item">
        <a href="/abbey/contact-us/accessibility" data-drupal-link-system-path="node/25">Accessibility</a>
              </li>
        </ul>
  
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/abbey/community" data-drupal-link-system-path="node/12">The Community</a>
                                <ul class="menu sub-nav">
                    <li class="menu-item">
        <a href="/abbey/community/our-history" data-drupal-link-system-path="node/6">Our History</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/abbey/our-life" data-drupal-link-system-path="node/13">Our Life</a>
                                <ul class="menu sub-nav">
                    <li class="menu-item">
        <a href="/abbey/our-life/vows" data-drupal-link-system-path="node/17">Vows</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/our-life/our-prayer" data-drupal-link-system-path="node/4">Our Prayer</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/abbey/community/our-work" data-drupal-link-system-path="node/26">Our Work</a>
                                <ul class="menu sub-nav">
                    <li class="menu-item">
        <a href="/abbey/community/our-work/education" data-drupal-link-system-path="node/14">Education</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/community/our-work/parishes-partnerships" data-drupal-link-system-path="node/15">Parishes &amp; Partnerships</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/community/our-work/hospitality" data-drupal-link-system-path="node/27">Hospitality</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/abbey/vocations/benedictine-oblates" data-drupal-link-system-path="node/18">Benedictine Oblates</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/community/gallery" data-drupal-link-system-path="node/9">Gallery</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/abbey/vocations" data-drupal-link-system-path="node/7">Vocations</a>
                                <ul class="menu sub-nav">
                    <li class="menu-item">
        <a href="/abbey/vocations/vocation-stories" data-drupal-link-system-path="node/30">Vocation Stories</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/abbey/come-and-see" data-drupal-link-system-path="node/23">Come and See</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/service-times" data-drupal-link-system-path="node/24">Service Times</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/together-prayer" data-drupal-link-system-path="node/131">Together in Prayer</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/news" data-drupal-link-system-path="news">News</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/donations" data-drupal-link-system-path="node/31">Donations</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/governance" data-drupal-link-system-path="node/198">Governance</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/safeguarding" data-drupal-link-system-path="node/20">Safeguarding</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/" target="_self" class="open-overlay" data-drupal-link-system-path="&lt;front&gt;">Our sites</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/coronavirus" target="_self" data-drupal-link-system-path="node/128">Coronavirus</a>
              </li>
        </ul>
  


</nav>
      </div>
</div>
  </div>

        </header>
          <div class="top-full-wrapper">
        <div class="top_full" class="top_full">
    

<div id="block-pagebanner" class="block block-oyster block-page-banner">
  
    
  <div class="block__content">
          <div class="banner-image "  style="background-image: url(https://www.ampleforth.org.uk/abbey/sites/default/files/styles/1440x350crop/public/banners/Abbot%27s%20Chair.jpg?h=0c7e0465&itok=Dl_tPRjR);"><div class="grid"><h2>News</h2></div></div>
      </div>
</div>
  </div>

    </div>
    
      <section id="breadcrumb">
      <div class="outer-wrapper">
          <div class="breadcrumb" class="breadcrumb">
    

<div id="block-oystertheme-breadcrumbs" class="block block-system block-system-breadcrumb-block">
  
    
  <div class="block__content">
            <nav class="breadcrumb" role="navigation" aria-labelledby="system-breadcrumb">
    <h2 class="visually-hidden">Breadcrumb</h2>

                  <a href="/abbey/">Home</a>
                        <a href="/abbey/news">Latest News</a>
                        New Abbot of Ampleforth 
            </nav>

      </div>
</div>
  </div>

      </div>
    </section>
    <main role="main" class="outer-wrapper">
    <a id="main-content" tabindex="-1"></a>
    <section id="content">
        <div class="content" class="content">
    


<div class="views-element-container block block-views block-views-blocknews-block-2" id="block-views-block-news-block-2">
  
    
  <div class="block__content">
          <div><div class="view view-news view-id-news view-display-id-block_2 js-view-dom-id-417a9950f5aa9d56e15b0606894258ea76de9a82a16cc18683c79fcffc316d22">
  
    
      
      <div class="view-content">
          <div class="views-row">
    <div class="views-field views-field-created"><span class="field-content">5th January, 2021</span></div><div class="views-field views-field-field-news-category"><div class="field-content"><a href="/abbey/news/category/general" hreflang="en">General</a></div></div>
  </div>

    </div>
  
      
          </div>
</div>

      </div>
</div>

<div id="block-sharethis" class="block block-sharethis block-sharethis-block">
  
    
  <div class="block__content">
          <div class="sharethis-wrapper"><span st_url="https://www.ampleforth.org.uk/abbey/node/65" st_title="Ampleforth Abbey" class="st_sharethis_custom" displayText="sharethis"></span>
</div>
      </div>
</div>

<div id="block-oystertheme-page-title" class="block block-core block-page-title-block">
  
    
  <div class="block__content">
          
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">New Abbot of Ampleforth </span>
</h1>


      </div>
</div>

<div id="block-oystertheme-content" class="block block-system block-system-main-block">
  
    
  <div class="block__content">
          <article id="node-209" class="" role="article" about="/abbey/news/new-abbot-ampleforth">
  
    

  
  
            <div class="field field--name-field-news-image field--type-image field--label-hidden field__item">  <img src="/abbey/sites/default/files/styles/news_listing/public/news/Abbot%27s%20Chair_0.jpg?h=ebf2fe2f&amp;itok=1ylNvQEW" width="770" height="460" alt="Ampleforth Abbey" typeof="foaf:Image" class="image-style-news-listing" />


</div>
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h4>New Abbot of Ampleforth</h4>
<p>Dom Robert Igo has been elected ninth Abbot of Ampleforth, the largest Benedictine community in the UK. The election took place at Ampleforth on 5 January, in the presence of Abbot Paul Stonham OSB, delegate of the President of the English Benedictine Congregation, the Right Rev Christopher Jamison OSB. Dom Robert takes on the role of Abbot with immediate effect and replaces Abbot Cuthbert Madden, whose eight-year term of office had come to an end. The new Abbot will now hold overall responsibility for the monastic community and its works.</p>
<p>Fr Robert was born and educated in Manchester and worked at Manchester Royal Infirmary as a Student Nurse for three years in the 1970s. He was ordained priest in the Anglican Church in 1980 and served in parishes in Sunderland and Hartlepool. He was received into the Catholic Church in 1987 and joined the monastic community at Ampleforth in August 1988. He was ordained a Catholic priest on 27 June 1993 and three years later joined a small group of Ampleforth monks in Zimbabwe, at the monastic foundation established by the Ampleforth community in 1996, the Monastery of Christ the Word in Macheke. Since 2005 he has been Prior at the Monastery of Christ the Word.  </p>
<p>The blessing of the new Abbot will take place at a special ceremony presided over by Bishop Terence Patrick Drainey of Middlesbrough, on a date to be arranged.</p>
<p><img alt="Ampleforth Abbey" data-entity-type="file" data-entity-uuid="6edee654-4554-47dc-856c-46e38fbb6f44" src="/abbey/sites/default/files/inline-images/Fr%20Robert%20Igo%202002_1.jpg" /></p>
</div>
      

  
  
  
</article>
      </div>
</div>
  </div>

    </section>
              <aside id="sidebar-first" role="complementary" class="sidebar">
          <div class="sidebar_first" class="sidebar_first">
    

<div id="block-newsarchivesselectblock" class="block block-oyster-news block-news-archives-select-block">
  
    
  <div class="block__content">
          <form class="archives-select-form" data-drupal-selector="archives-select-form" action="/abbey/news/new-abbot-ampleforth" method="post" id="archives-select-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-select form-type-select js-form-item-archives form-item-archives">
      <label for="edit-archives">Archives</label>
        <select onchange="this.form.submit();" data-drupal-selector="edit-archives" id="edit-archives" name="archives" size="5" class="form-select"><option value="" selected="selected">Filter by date</option><option value="201801">January 2018</option><option value="201803">March 2018</option><option value="201804">April 2018</option><option value="201805">May 2018</option><option value="201806">June 2018</option><option value="201807">July 2018</option><option value="201808">August 2018</option><option value="201809">September 2018</option><option value="201812">December 2018</option><option value="201901">January 2019</option><option value="201902">February 2019</option><option value="201904">April 2019</option><option value="201905">May 2019</option><option value="201906">June 2019</option><option value="201908">August 2019</option><option value="201910">October 2019</option><option value="201911">November 2019</option><option value="201912">December 2019</option><option value="202001">January 2020</option><option value="202002">February 2020</option><option value="202003">March 2020</option><option value="202004">April 2020</option><option value="202005">May 2020</option><option value="202006">June 2020</option><option value="202007">July 2020</option><option value="202008">August 2020</option><option value="202009">September 2020</option><option value="202010">October 2020</option><option value="202011">November 2020</option></select>
        </div>
<input class="visually-hidden button js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Submit" />
<input autocomplete="off" data-drupal-selector="form-iyorq8br6iput5m7vsrn-a4-r40g6xstscqnwxoho1a" type="hidden" name="form_build_id" value="form-iyoRQ8BR6IPUT5m7VSRN_a4_r40g6XstScQNWxOHo1A" />
<input data-drupal-selector="edit-archives-select-form" type="hidden" name="form_id" value="archives_select_form" />

</form>

      </div>
</div>
  </div>

      </aside>
              </main>

      <div class="bottom-full-wrapper">
        <div class="bottom_full" class="bottom_full">
    

<div id="block-stayconnected" class="grid-inner block-type-basic block-basic block block-block-content block-block-content1373f70e-c0d7-49dd-8fa9-c8bd9a06d13d">
  
    
  <div class="block__content">
          
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>Stay connected</h3>
<p><a class="facebook" href="https://www.facebook.com/VisitAmpleforth/" target="_blank">facebook</a> <a class="twitter" href="https://twitter.com/ampleforthmonks" target="_blank">twitter</a> <a class="instagram" href="https://www.instagram.com/ampleforth1802/?hl=en" target="_blank">instagram</a></p>
</div>
      
      </div>
</div>
  </div>

    </div>
  
      <footer id="site-footer" role="contentinfo">
              <section class="footer-top">
            <div class="footer_top" class="footer_top">
    

<div id="block-footerlogo" class="block-type-basic block-basic block block-block-content block-block-content289abe57-5dc3-4086-9765-e5e46a1095e0">
  
    
  <div class="block__content">
          
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><img alt="Logo" data-entity-type="file" data-entity-uuid="78405a59-aad4-4160-b854-d5017b5552c9" src="/abbey/sites/default/files/inline-images/logo.png" /></p>
</div>
      
      </div>
</div><nav role="navigation" aria-labelledby="block-oystertheme-footer-menu" id="block-oystertheme-footer">
    <div class="block__content">
                                
      <h2 class="visually-hidden" id="block-oystertheme-footer-menu">Footer menu</h2>
      

                    
              <ul class="menu">
                    <li class="menu-item">
        <a href="/abbey/come-and-see" target="_self" data-drupal-link-system-path="node/23">Come and See </a>
              </li>
                <li class="menu-item">
        <a href="/abbey/home/contact-us" target="_self" data-drupal-link-system-path="node/11">Contact us</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/home" target="_self" data-drupal-link-system-path="node/1">Home</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/vocations" target="_self" data-drupal-link-system-path="node/7">Vocations</a>
              </li>
                <li class="menu-item">
        <a href="https://www.ampleforth.org.uk/careers/" target="_blank">Employment Opportunities </a>
              </li>
        </ul>
  


        </div>
</nav>


<div id="block-footeraddress" class="block-type-basic block-basic block block-block-content block-block-content381a3825-4235-44af-91c8-90be570aa31a">
  
    
  <div class="block__content">
          
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>Ampleforth Abbey, York, YO62 4EN<br />
(UK)<br />
Tel: <a href="tel://+441439766710">+44 1439 766710</a><br />
Fax: <a href="tel://+441439788132">+44 1439 788132</a><br />
E-mail: <a href="mailto:webmonk@ampleforth.org.uk" target="_blank">webmonk@ampleforth.org.uk</a></p>
</div>
      
      </div>
</div>

<div id="block-footercopyright" class="block-type-basic block-basic block block-block-content block-block-content863fc73b-eda3-4000-a0d8-a6594fa3a7cb">
  
    
  <div class="block__content">
          
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>© Ampleforth Abbey &amp; College 2011- 2019  |  Ampleforth Abbey Trust is a registered charity. Reg Charity no: 1026493<br />
Website by <a href="http://oysterdesign.co.uk" target="_blank">Oyster Design</a>   Click to view our <a href="https://www.ampleforth.org.uk/abbey/privacy-policy" target="_blank">Privacy Policy</a></p>
</div>
      
      </div>
</div>
  </div>

        </section>
      
          </footer>
              <div class="overlay overlay-hugeinc">
            <button type="button" class="overlay-close"></button>
              <div class="overlay" class="overlay">
    <nav role="navigation" aria-labelledby="block-oursites-2-menu" id="block-oursites-2" class="grid">
    <div class="block__content">
                  
      <h2 id="block-oursites-2-menu">Our sites</h2>
      

                    
              <ul class="menu">
                    <li class="menu-item">
        <a href="/abbey/" target="_self" data-drupal-link-system-path="&lt;front&gt;">Ampleforth Abbey</a>
              </li>
                <li class="menu-item">
        <a href="https://www.ampleforth.org.uk/college/home" target="_self">Ampleforth College</a>
              </li>
                <li class="menu-item">
        <a href="http://www.hpo.ampleforth.org.uk/" target="_self">Hospitality &amp; Retreats</a>
              </li>
                <li class="menu-item">
        <a href="https://www.ampleforth.org.uk/stmartins" target="_self">St Martin&#039;s Ampleforth</a>
              </li>
                <li class="menu-item">
        <a href="http://www.visitors.ampleforth.org.uk/" target="_self">Visitors</a>
              </li>
                <li class="menu-item">
        <a href="https://www.ampleforth.org.uk/society" target="_self">Ampleforth Society &amp; OAs</a>
              </li>
                <li class="menu-item">
        <a href="http://www.ampleforthabbeydrinks.org.uk/" target="_self">Orchard &amp; Produce</a>
              </li>
                <li class="menu-item">
        <a href="http://ourjourney.ampleforth.org.uk/" target="_self">Our Journey</a>
              </li>
                <li class="menu-item">
        <a href="http://www.sac.ampleforth.org.uk/" target="_self">St Alban&#039;s Sports Centre</a>
              </li>
                <li class="menu-item">
        <a href="http://www.visitors.ampleforth.org.uk/" target="_self">Venues</a>
              </li>
                <li class="menu-item">
        <a href="https://www.ampleforth.org.uk/careers/" target="_self">Employment Opportunities</a>
              </li>
                <li class="menu-item">
        <a href="http://abbeyshop.ampleforth.org.uk/" target="_self">Online Shop</a>
              </li>
                <li class="menu-item">
        <a href="http://lourdes.ampleforth.org.uk/" target="_self">Ampleforth Lourdes Pilgrimage</a>
              </li>
        </ul>
  


        </div>
</nav>

  </div>

        </div>
    </div>
  </div>

  
      <div class="off-canvas-wrapper"><div id="off-canvas">
              <ul class="menu">
                    <li class="menu-item menu-item--expanded">
        <a href="/abbey/" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                <ul class="menu">
                    <li class="menu-item menu-item--expanded">
        <a href="/abbey/home/contact-us" data-drupal-link-system-path="node/11">Contact Us</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/abbey/contact-us/accessibility" data-drupal-link-system-path="node/25">Accessibility</a>
              </li>
        </ul>
  
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/abbey/community" data-drupal-link-system-path="node/12">The Community</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/abbey/community/our-history" data-drupal-link-system-path="node/6">Our History</a>
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/abbey/our-life" data-drupal-link-system-path="node/13">Our Life</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/abbey/our-life/vows" data-drupal-link-system-path="node/17">Vows</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/our-life/our-prayer" data-drupal-link-system-path="node/4">Our Prayer</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/abbey/community/our-work" data-drupal-link-system-path="node/26">Our Work</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/abbey/community/our-work/education" data-drupal-link-system-path="node/14">Education</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/community/our-work/parishes-partnerships" data-drupal-link-system-path="node/15">Parishes &amp; Partnerships</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/community/our-work/hospitality" data-drupal-link-system-path="node/27">Hospitality</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/abbey/vocations/benedictine-oblates" data-drupal-link-system-path="node/18">Benedictine Oblates</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/community/gallery" data-drupal-link-system-path="node/9">Gallery</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item menu-item--expanded">
        <a href="/abbey/vocations" data-drupal-link-system-path="node/7">Vocations</a>
                                <ul class="menu">
                    <li class="menu-item">
        <a href="/abbey/vocations/vocation-stories" data-drupal-link-system-path="node/30">Vocation Stories</a>
              </li>
        </ul>
  
              </li>
                <li class="menu-item">
        <a href="/abbey/come-and-see" data-drupal-link-system-path="node/23">Come and See</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/service-times" data-drupal-link-system-path="node/24">Service Times</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/together-prayer" data-drupal-link-system-path="node/131">Together in Prayer</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/news" data-drupal-link-system-path="news">News</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/donations" data-drupal-link-system-path="node/31">Donations</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/governance" data-drupal-link-system-path="node/198">Governance</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/safeguarding" data-drupal-link-system-path="node/20">Safeguarding</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/" target="_self" class="open-overlay" data-drupal-link-system-path="&lt;front&gt;">Our sites</a>
              </li>
                <li class="menu-item">
        <a href="/abbey/coronavirus" target="_self" data-drupal-link-system-path="node/128">Coronavirus</a>
              </li>
        </ul>
  

</div></div>
  
  <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/abbey\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/209","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"classy\/base,classy\/messages,core\/html5shiv,core\/normalize,google_analytics\/google_analytics,oystertheme\/addthis,oystertheme\/fontawesome5,oystertheme\/global-scripts,oystertheme\/global-styling,oystertheme\/matchheight,oystertheme\/oursites,oystertheme\/responsive_tables,oystertheme\/select2,oystertheme\/typekit,oystertheme\/uisearch,oystertheme\/waypoints,responsive_menu\/responsive_menu.breakpoint,responsive_menu\/responsive_menu.styling,responsive_menu\/responsive_menu.superfish_hoverintent,sharethis\/sharethis,sharethis\/sharethispickerexternalbuttons,sharethis\/sharethispickerexternalbuttonsws,system\/base,views\/views.module","theme":"oystertheme","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/abbey\/search\/node":true},"responsive_menu":{"position":"right","theme":"theme-dark","pagedim":"pagedim","breakpoint":"all and (min-width: 1024px)","extension_keyboard":true,"superfish":{"active":true,"delay":300,"speed":100,"speedOut":100},"mediaQuery":"all and (min-width: 1024px)"},"google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"sharethis":{"publisher":"dr-c788192-f956-d40d-26d2-9d09fda234f","version":"5x","doNotCopy":true,"hashAddressBar":false,"doNotHash":true,"onhover":false},"user":{"uid":0,"permissionsHash":"dd4e4178816fc0321ef891901cdf19d584a9e0a625c43da28d1e0c3c837935c4"}}</script>
<script src="/abbey/sites/default/files/js/js_9DLT4XrP0OD6u8zTiNkaGxgKShbb-Hw0d0WnkKOPRDI.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5a7984e27f531d5f"></script>
<script src="https://ws.sharethis.com/button/buttons.js"></script>
<script src="/abbey/sites/default/files/js/js_X3KaWGfujVV1NbjUuID4dP6hPDXCSOyWUlZX23D64CA.js"></script>

</body>
</html>